Top / wheezy / install

Debian GNU/Linux 7 (wheezy) のインストールについて



リリースに依存しない一般的なことは install も参照

squeeze 以前のリリースから wheezy へアップグレードする方法

リリースノート 参照。

wheezy インストールに関連する FAQ

squeeze からアップグレードしようとすると aptitude dist-upgrade に失敗する

wheezy へのアップグレード 手順通りにやりましょう。

特に、以下に注意。

amd64 で squeeze からのアップグレード時に ia32-libs のインストールに失敗する

wheezy では multiarch 機能を備えており、 ia32-libs をアップグレードする前に multiarch を有効にしておく必要があります。

有効にしていないと以下のメッセージを表示してエラーします。

The following packages have unmet dependencies:
 ia32-libs : Depends: ia32-libs-i386 but it is not installable
E: Broken packages

multiarch を有効にして i386 パッケージのインストールを許可するには:

# dpkg --add-architecture i386
# apt-get update


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2013-05-05 (日) 10:31:58 (1387d)